To be able to use Mezzofy Operator App below is the minimum version required for the devices:


Device OS

  • iOS 10.0 and Above
  • Android 7.0 and Above